Windows Enterprise Desktop

Aug 30 2019   12:59PM GMT

Wonky Wi-Fi Forces Public Network Status

Ed Tittel Ed Tittel Profile: Ed Tittel

Tags:
Router Troubleshooting
Wi-Fi network
Wi-fi ptoblems
Windows 10

Ah, the forces of entropy and gradual failure. How they can sometimes fool us into finding and fixing problems that don’t exist. What do I mean? Seems that my Asus RT-AC86U Wi-Fi router has been slowly failing on the 5 GHz channel. At first, I thought I was dealing with Hyper-V related issues, because turning off Hyper-V restored network connectivity. But just recently, I’ve observed that this apparently wonky Wi-Fi forces public network status on the 5 GHz channel. Weirdly enough, the 2.5 GHz channel continues to work properly, and I can continue to access the Internet through this device, albeit at a slower speed (802.11n versus 802.11ac).

If Wonky Wi-Fi Forces Public Network Status, Then What?

Then, alas it’s time for a new Wi-Fi router. I plunked down enough cashola to order an ASUS RT-AX88U for 9 PM delivery tonight. With a little configuration and set-up elbow grease I should have the 6 wireless devices in my office, and our iDevices, back online in an hour or two. Hopefully, the added cost will also confer some increased networking performance. But at the moment, I have no native 802.11ax devices to take full advantage of higher speeds. Knowing my penchant for picking up gadgetry, that probably won’t last very long, either.

What Gave the Problem Away?

When I look at network properties (click on Properties below the selected Wi-Fi network from the notification area Wi-Fi icon) for the 5 GHz connection, I see no Network Profile radio buttons. Further investigation through gpedit.msc (Computer Configuration → Windows Settings → Security Settings → Network List Manager Policies) shows the Location Type value as “not configured.” Alas, this means it defaults to the safer Public setting, and thereby cuts me off from the Internet. Curiously, I was able to manually override this setting for a while by forcing the Location type to private. But that quit working yesterday, and finally forced me to recognize that the Asus Wi-Fi device must be having hardware or communications problems on the 5 GHz channel.

Wonky Wi-Fi Forces Public Network Status.5GHznotconfig

Somehow the 5 GHz channel is losing (or failing to share) its proper configuration data. Time for a new Wi-Fi device, alas.
[Click image for full-sized view.]

I can’t say I’m looking forward to clearing my next credit card balance. Nor am I exactly jumping with joy to install, configure and switch over from the old Wi-Fi device to a new one. But technology marches on, and eventually, the old stuff gives out. So change is coming to my wireless environment, whether I like it or not. I’ll keep reporting as I work out the kinks. Stay tuned!

 Comment on this Post

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when other members comment.

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

Share this item with your network: