RTFM Education – Virtualization, VMware, Citrix

Oct 15 2008   11:02AM GMT

Hyper-V Integration Services Requires a Newer Version of Windows Vista…

Michelle Laverick Michelle Laverick Profile: Michelle Laverick

I spent sometime with David Davis (of happyrouter.com and virtualizationadmin.com) at this year’s VMworld. David has an interesting article about how tricky getting Vista to run on Hyper-V is… and David guides you through the work around – although I see this as interesting indication of how the oft touted “tight intergration” of Windows in VM will be with a Microsoft Hypervisor might not ring as true as you might imagine…

http://www.virtualizationadmin.com/articles-tutorials/microsoft-hyper-v-articles/installation-and-deployment/hyper-v-integration-newer-version-windows-vista.html

 Comment on this Post

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when other members comment.

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

Share this item with your network: