Wireless access gone after hard drive replacement

110 pts.
Dell Optiplex
Microsoft Windows XP
Wireless connection
Wireless networking
Wireless PC cards
I have a wireless card in a Dell GX260 running XP. It was working just fine. Then I replaced the harddrive and installed XP again. I have the CD with the driver to the card and installed it. Since that time, the computer "sees" the wireless router but does not connect. (Sees - in the software that came on the CD, the access point - Homexxxx, shows up) The IP address is okay (I checked with a direct connection and that worked). Any ideas for me?

Answer Wiki

Thanks. We'll let you know when a new response is added.

You will need a WPA or WEP key to connect unless the access point has open security. The key is a several character long string that is entered on the client to connect to the access point. If you don’t have the original key and there are no other devices, then create a new key and reset the router with that key and enter it in your client. If there are other clients, you can still create a new key but they will need to have the new key entered to permit them to connect to the wireless router.

I am not sure if you have already solved this problem, however, sometimes it is overlooked that the router and computer must be shutdown, router rebooted first, and then the computer rebooted again. Are you still having trouble connecting to the router?

To view the WEP or WPA connect directly to the router by this machine or another using your network cable. Then access the properties page of your router. You did not mention what router you are using. If it is a linksys go to in your web browser. You will be prompted to log in. If you have not changed the defaults, on older LinkSys routers, the default username is blank and the default password is “admin.” On newer Linksys routers, both the default username and the default password are set to “admin.”. If you have changed these (and it is good security practice to do so obviously) type in the new ones. If you have forgotten them you have to reset the router to factory defaults. If this is not a linksys router then you will need to get the settings for the router you are using.
To check your wireless card drivers go into the device manager and see if there is a bang (exclamation point) or a question mark on the wireless device there. Install or update the driver if there is.
~ technochic

Discuss This Question: 4  Replies

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • Servo
    Also make sure only one program is set for the wifi access. I know linksys for example has their own program and it will often interfear with and or disable straight wireless access from windows directly. I would recommend letting windows manage your wireless over the program from the manufacture. I would venture to gues Dell has some kind of program installed. Thank you Servo
    25 pointsBadges:
  • Kevin Beaver
    You may not actually need a WEP or WPA key. You might need to update your drivers - both for your wireless card (from Dell or whoever's site) and Windows which can be found here.
    27,515 pointsBadges:
  • Robert Stewart
    I agree it sounds like your missing the wireless nic driver. When you open up network connections, do you see the wireless connection icon?? If not go to dell website and download wireless driver for your computer.
    1,810 pointsBadges:
  • PC32Mech
    In the router settings page, there is an option to set the username and password. Normally: admin - Admin. If you change these characters, you should remember that. On the settings page of your wireless card, you must enter this username and password. This is the same if a person tries to enter your network. Do not know the WEP encryption Key Setting or WPA encryption Key Setting. Regards!
    45 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: