Windows vista 32 bit business edition gives Error 800 when connecting via VPN

15 pts.
Microsoft Windows Vista
Symantec Endpoint
Windows Vista 32 Bit
Hello all,
I was able to connect fine via vpn using standard Windows PPTP. After installing Symantec endpoint I ran into all kinds of dropped connection issues etc and ended up removing Symantec altogether. I can no longer get by the "connecting to <ip>" stage of the vpn connect process. I used to at least see "verifying connetion" and "registering you on the network" etc but no longer can do this. Any ideas what I can do to resolve this? I removed all symantec related entries under lanmanworkstation in regedit so Im not sure what else I can do. Logs can of course be provided if needed.

Answer Wiki

Thanks. We'll let you know when a new response is added.

On the “work” side of things:

What type of internet connection feeds your work place? Setting up the PPTP Server is the first step. Making sure clients can get to it from the outside is the second. If you are using a NAT router at work, make sure that TCP Port 1723 is forwarded to the internal private address of your PPTP Server.

On the home side of things:

A port forwarding rules does not have to be setup on your home router. All you have to do is make sure that PPTP Passthrough is enabled on the router. On my old 802.11b Linksys router it is under the Security->VPN Passthrough tab. Enable PPTP Passthrough.

Other than those basic settings, make sure that there are no firewalls on either side of the connection that would be blocking TCP 1723.

I should have asked this in the beginning, but can you be more specific as to what VPN error 800 is? What does it say?

Discuss This Question: 1  Reply

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • Hypnotize
    Hello, the error I am receiving is: Error 800: Unable to establish the VPN connection. The VPN server may be unreachable, or security parameters may not be configured properly for this connection. There are no issues in terms of my company's VPN setup - I know this because I tested another colleague's laptop's connection via VPN and it worked fine. Somethig appears to have changed on my laptop to prevent me from logging in. I am also not able to log in from home or other customer sites I visit (via LAN) so this is definitely something specific to my laptop/os configuration. Any ideas?
    15 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: