Windows network problrem but not in all programs

Microsoft Windows
SQL Server
Hi, I have a PC that have network problems from windows. The PC can have acces to network when using programs almost any. I can reach my AS/400 using emulator or VB Programs I can print on network printers. It can send and receive mail (outlook expres), and get to the net using IE and a proxy server... Other PCs of the network can see this PC but this one can see none. I can ping any PC on the network, but when it comes to network neibourhood or network drives, no more acces. If I want to open a file on the network from any program like Words, Excel or Lotus, I get an error message too... For PC specific informations, This PC has been working correctly for a few months, It is a Dell Ispiron 6000 notebook, Win XP Pro SP2, 512mb ram I've tried to uninstall and reinstall the network cards, I tried to repair windows from the CD without succes. I tried to disable Norton's firewall and almost all protections (except antivirus) with no luck. Window's firewall was already disabled. I'm now out of idea except for formating the PC... I hope oneof you will have a better idea. Thanks in advance for any tip suggestion. JM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Formatting the machine is a rather harsh step to take for a network problem (even a windows network problem). The system is obviously not having hardware issues. Well, this could happen from a bad NIC, but that’s rather rare – especially if TCP/IP is still working properly – which it is.

Your problem is specifically with the domain or workgroup that you’re supposed to be a member of. Check the netwrok settings on an operational system and make sure the problem system has the same settings. If it doesn’t change it. If it does, remove the system from the domain and rejoin it.

No need to bring out the shotgun to kill the mosquito 🙂

Discuss This Question: 4  Replies

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • Nephi1
    I havent had trouble seeing pc on a domain, but in workgroup mode I have many a time. For Window's firewall - have you got Application Layer Gateway and Internet Connection Sharing / Internet Connection Firewall both disabled? Agreed on removing and rejoining the domain. Specifically add it to its own workgroup and see if it can see it self on there. Make sure that Client for Microsoft Networks is installed Make sure that Workstation and Server are both started and set to auto-start Check to see if PC can be pinged and can resolve NetBIOS names and DNS names for the local network And thats all I can think of -- Nephi
    0 pointsBadges:
  • JohnBF
    When you say you can ping other PCs on the network is this by Name or IP address? It sounds like a network protocol issue, is the machine in question getting its IP address via DHCP?
    60 pointsBadges:
  • Sonotsky
    Based on the symptoms, I'm inclined to think it's a NetBIOS issue. Is there a WINS server on the network, and if so, is its' address being configured - either manually for the adapter, or automagically via DHCP? Also, the second respondant has a very good suggestion - ensure that the Client for Microsoft Networks is installed for the adaptor, and under its' properties, that the Windows Locator name service provider is selected. The DCE provider is rarely used. Finally, if you are logging into a domain, that you really are logging into the domain, and not just using locally-cached domain credentials, and that the domain is named correctly; if so, split from the domain and rejoin. If you're only a member of a workgroup, make sure that the spelling of the workgroup name is correct. Cheers
    695 pointsBadges:
  • Jmthirion
    Fixed !! First thank for your support. Much appreciated. A particular Thanks to Nephi1. It was in fact a Netbios problem. The node had been switched from Hybrid to P2P I don't know how. Using infos on that site I corrected it and now all is OK. Once again thank you ALL for great support.
    0 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: