Windows icon path to iSeries IFS

Tags:
AS/400
IFS
iSeries
Windows 8
V7R1. I have icons on my desktop that point to the iSeries IP address IFS. i.e. \10.0.0.12home. These no longer work after changing my network password, same but with the first letter as a capital. I get a message window from Windows Security to Enter Network Password. On one AS/400, I see message CPIB682 on QSYSOPR message queue that says the i5/OS NetServer profile has exceeded the maximum number of incorrect sign-on attempts after signing in on the green screen. On the icon to go to that systems IFS when I click it I get a window from Explorer.EXE - The item referred to by this shortcut cannot be accessed. You may not have the appropriate permissions. I am *SECADM.
Ideas?
1

Answer Wiki

Thanks. We'll let you know when a new response is added.

If you have standard AS/400 passwords as shipped (i.e. QPWDLVL of ‘0’ or ‘1’ and NOT ‘2’ or ‘3’), then mixed case Windows passwords won’t be recognised. Keep your network password all in lower case. It won’t recognise it otherwise. Once you reset your password, you’ll need to re-enable your Netserver profile.

Also, there a re a limited number of special characters available to you: @ and underscore _, for example.

Discuss This Question: 4  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • NickHutcheson1
    \\10.0.0.12\home is the path to the iSeries IFS directory i need to get to from windows.
    1,485 pointsBadges:
    report
  • Splat
    There is an issue with NetServer passwords & mixed-case. Effectively, you can enter the iSeries password as lower-case or as upper-case but entering it in both lower- and upper-case will be treated as an invalid entry & will end up disabling your access. I'd recommend using all lower-case or all upper-case for your network password.
    BTW, that message to enter the network password is coming from the iSeries, not Windows (yeah, it looks like Windows, but it's not). Enter your iSeries password without mixing case & you should be good.
    12,915 pointsBadges:
    report
  • pdraebel
    The password for the connection is stored in the shortcut you used. By changing your iSeries pwd the one stored in Windows is no longer valid. I think by Right Clicking that somewhere you can select "Connect as a different User" that will allow you to enter the new PWD and that will get stored with the shortcut.
    7,545 pointsBadges:
    report
  • NickHutcheson1
    Thanks for your replies. I had a mapped drive to the local AS400. It showed a red X on it. I deleted it and re-mapped a drive, giving the correct password. The icon for the local system works now. The other system is still a mystery. Somehow it is not on our network, have to start a VPN to access it. Even with VPN going, the icon to its IFS doesn't work. So, I thought I tried mapping a drive to it and it did not work. I just mapped a drive to its IFS path and now my icon works.
    Strange, but I am working now. Thanks a bunch.
    1,485 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: