Windows 7 Backup error code 0x8100019

7330 pts.
Microsoft Windows 7
windows 7 backup
Windows 7 error messages
Windows Backup
Windows errors
I am facing a problem with windows 7 backup, the backup is not complete and I am getting an error code 0x8100019, what is this error code and how this can be solved.

Software/Hardware used:
Windows 7, HP DV 1155ee, Western Digital my Book

Answer Wiki

Thanks. We'll let you know when a new response is added.

There is a Microsoft Technet discussion on a similar problem. It has to do with the SYSTEM RESERVED partion and a space issue. A couple of workarounds are discussed there. The basic is that free space on the System Reserve partition is too low. 

 Most likely fix quoted from discussion:

“Hi everyone,

Sorry for the delay. From the information sent by some customers my email, we see that USN journal on the System Reserved partition is getting turned on by some application (most probably third party). This eats up space on the volume and hence causes backup to fail. Please follow the following steps to determine the size of the USN journal on the System Reserved partition.

Assume that your System Reserved partition is F: 

 1. Lauch cmd -> Run as Administrator 
 2. Fsutil usn queryjournal F:

This will output the settings of the USN journal. 

 3. Check the Maximum size field. This gives you the space used (in bytes in hex) by the USN journal on the volume.
 4. Open calc and set in hex mode and paste the value.
 5. Change mode to decimal and divide by 1048576 (ie. 1024 * 1024) to get the number of MB.
 6. If you see this to be anything of the order of 30 MB, backup will fail owing to lack of space. 
Can you let me know if this is the case? Also, the typical type of applications that use USN journal are apps that crawl the file system to track changes. Ex: Backup, indexers etc. If you know of any suspicious application, do let us know.

Meanwhile, in order for your backups to work, please exclude system image from your backup and run your backups. Please note that this will back up only your user files.


Edited as the links where not working for me…

Discuss This Question: 8  Replies

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • ITKE
    This question has now been marked with a 100-Knowledge Point bonus. Contribute a helpful answer to this question and we'll add an additional 100 Knowledge Points to your account. Thanks, Jenny Community Manager
    1,161,650 pointsBadges:
  • Yasir Irfan
    Well I tried those steps unfortunately I am getting the same error. Can some one help.
    7,330 pointsBadges:
  • ITKE
    Hi Pjb, Thank you for submitting this answer; we'll award you the 100 Knowledge Points now. However, since the answer couldn't help Yasir, we'll award another 100 to someone who can help him out.
    1,161,650 pointsBadges:
  • mshen
    Did the error message give you a description? I would try clearing some space on the local hard drive and backing it up to another location like a CD or DVD. Start by just backing up a single small folder to make sure the software is at least working.
    27,385 pointsBadges:
  • Yasir Irfan
    Literary I did nothing this time,just followed the solution provided by our own Mshen, I just deleted some space in my external hard drive. It worked, You rocked Mshen. Thanks a lot. Cheers Yasir
    7,330 pointsBadges:
  • JennyMack
    Mshen, Thank you for helping Yasir with the problem! I see you helped him fix it. I'll award you 100 Knowledge Points now; thanks for your help! Jenny
    4,280 pointsBadges:
  • bnutty
    This seems to be the case for me.  It's set to 32mb.  I recently installed IOBIT SystemCare and uninstalled it.
    25 pointsBadges:
  • Jupitorin9th
    I did the first two steps but it failed, said it required NTFS?
    10 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: