Wifi phone problem. Keeps disconnecting and encountering issues.

5 pts.
Tags:
"Android (operating system)"
disconnect
LTE
phone
problem
Qualcomm
reconnect
Wifi
I have an Android with LTE service. Model LML413DL. Since yesterday, I can no longer maintain a steady connection to my in-home WIFI. I have done a factory reset. And a network reset. I have restarted my modem/router several times and attempted to connect via WPS several times. My phone keeps searching for WIFI networks and the bars icon has a padlock attached to it, even when I manage to connect. When I do connect, it holds for a few seconds, and then fails. Then reconnected.

Please help.
0

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Discuss This Question: 3  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • ToddN2000
    What make/model wi-fi router do you have? Can you connect any other devices to your network? If not you may have a bad wi-fi router or configuration. If other devices can connect, the the issue is with your phone. Make sure you have wi-fi enabled under the settings for your phone. Report back with any errors you are getting if you still cannot connect. 
    135,495 pointsBadges:
    report
  • Subhendu Sen
    "Since yesterday....", so what happened before there? Was the connection OK there? Have you updated your phone recently? Is there any new app installed before happened this issue? Is there something anti virus installed there ? Please provide more details
    141,290 pointsBadges:
    report
  • ToddN2000
    Depending on your other hardware like your modem and router, if they are separate devices you can have some strange problems. I had an issue where I could connect to the wi-fi router but could not access the internet. The modem had the issue. Rebooted the modem then the router and everything started working again.. What other brands and models of equipment are involved on your end? 
    135,495 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: