VPN Error When connecting wireless on laptop but works fine hardwire with the same router

60 pts.
Active Directory
Microsoft Exchange 2003
Server management
VPN hardware
Vpn services
I have a laptop that has a vpn setup. I am able to connect hardwire to my laptop at home and my vpn works fine but when i remove the cable and try to log in wireless i receive the following error 619 The connection to the remote computer could not be established so the port views for this connection was closed. I tried this laptop at a starbucks and it worked fine. I cant figure out whats going on and if I have my configs rights. My current comfigs are Cox cable, tried 2 linksys routers (model number wrt54g2 v1 and model wrt54gs v7) using windows xp vpn connection. This is what I have tried so far: I set my laptop to a static ip of and changed the ip address to just to make sure there weren't any type of conflicts. All the pass throughs are enabled on the router. i even tried to enable dmz and still no connection. All firewalls are disable and no 3rd party firewalls and no anti virus. Yes I am trying to eliminate all possibilities to figure this out but I guess I need some help. The only thing I can think of is updating the firm ware from a 3rd party like ddwrt or trying a different manufacturer of a router. I know it has nothing to with the active directory because I can connect hard wire according to what I have been reading on microsoft and online. I need help anyone have any ideas??? Thanks for your time.

Answer Wiki

Thanks. We'll let you know when a new response is added.

Hi, When you said that you tried the laptop at a starbucks does that mean that the vpn connection was successful from the starbucks, but not from your wireless network at home? Or are you just mentioning that the laptop does in fact work properly?

If you were able to establish a VPN from starbucks then maybe your router will not allow wireless connections from what it sees as the internal network, since you would be connecting wirelessly from your network at home. While from starbucks you would be given an outside address once you left their private network.

If the VPN wasn’t established from starbucks and you were just mentioning that the laptop works, then their might be a setting on your router that you’re connecting to in which wireless connections are refused or a wireless client is denied access to manage the router or establish VPN connections. I think i’ve seen settings like that on a netgear wireless vpn router before, I’m not as familiar with the linksys web interface pages.

Check to see if there are security restrictions based on an internal network address, or originating from the internal network, etc.

I’m almost positive that you’ve already checked this, but I’m going to mention it anyway just in case. Are you certain that your wireless network is up and running, so you can get online in your wireless network with that laptop?

I hope that some of this information might point you in the right direction, I’m subscribing for updates to your issue in case I can be of assistance.


*************** technochic

Here is another suggestion that worked for me when I ran into the same problem on my home network. I had to clone the MAC of my pc’s NIC into the router configuration of the linksys router. My ISP only allowed one connection and it was based on the MAC address of the NIC they set it up for. Once I cloned that to the router any computer I used thereafter could connect. Sounds suspiciously like you have the same problem. There is a page in the linksys router configuration which allows you to clone the MAC address of your NIC.


I was able to get this issue resolved by flashing my firmware with DD-WRT.
It looks like linksys does not like the VPN pass through.
Thanks for you help and time

Discuss This Question: 4  Replies

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • Wingnut7890
    Thanks for the fast response. While at starbucks i was actually able to completely acccess the server and evrything was functioning properly on even to the extent of printing. But while at home I was refused access on every attempt. I disable the linksys firewall and turned off all security features on the router asnd computer to open any connections from the router for communication to the vpn. For example the port numbers i opened were TCP port 1723 and i do not know how to enable IP protocol 47(GRE) which I read from someone else that needs to be done. Yes my wireless network was working properly. If i am able to connect hardwire to the router then I connect fine. Do you know of any inexpensive routers that are not having these problems. Linksys routers seem to be the ones having problems. i recently had a net gear but it failed to hold a wireless steady connection to my wireless desktop also inmy home. So I returned it and bought a lynksys. I never tried a vpn connection on the net gear because i didnt have an enable vpn. Please let me know if you get any feed back and I sincerely thank you for your time and subscribing to my post to gain more information. This is mind boggling.
    60 pointsBadges:
  • Robert Stewart
    I agree with Technochic and I also think it is a problem with your ISP if it is a cable modem. Alot of the cable modems default to allow only one ip and it gets tied to one machine. When you took your laptop to Starbucks it got a new ip and your cable modem is probably setup for a static ip and your modem did not recognize this when you returned home from Strarbucks.
    1,810 pointsBadges:
  • DoneThat
    This is a shot in the dark. I had FIOS installed. Everything worked EXCEPT my VPN to my office. The answer was to "turn off DNS assistance" in the FIOS router. You do that by changing the primary & secondary DNS IP addresses from all zeroes to a pair of open DNS servers... and respectively. VPN worked like a charm after that. Apologies in advance is this is off-base.
    830 pointsBadges:
  • Clifford Vandebogart
    The first step in any conversation is showing a desire to create real dialogue. I
    0 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: