Virtual Printer

145 pts.
Tags:
Printing
I created an virtual printer on my As400 Model 810 V5R2....I created a print session using the ISeries Access Emulation program....every thing works fine but when I send a report to my HP5650 printer, there are strange characters in the heading and all down the left side....I guess they are print commands....can someone help me get rid of them.....
1

Answer Wiki

Thanks. We'll let you know when a new response is added.

There are two items to check. the first is in your printer emulation session on your PC. On your menu bar, select, Communications->configure. You will see a session titled type of emulation. There is a box there titled Setup. Click on this box. Another window is displayed. there is a section titled Transform print data. Make sure the box Transfor Print data to ASCII on th iSeries has a check mark in it. after you hav done this, stop and restart your printer session. Next just to be sure on the iSeries, do a WRKDEVD on the device description in question, and make sure the line titled Host Print Transformation has an *YES in it. this has usually worked for us.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: