V6R1 UPGRADE AND CONSOLE SESSION

245 pts.
Tags:
V5R4 Upgrades
Hi Guys ,
I want to know do i have to upgrade my Console session before in begain V6R1 upgrade .Currently my console is configure on Windows PC . The current Console was installed with V5R4 Operations CD .


Software/Hardware used:
as/400
0

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Discuss This Question: 4  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • TomLiotta
    I want to know do i have to upgrade my Console session... If you're only upgrading the system from V5R4 to 6.1, you shouldn't need to do anything to your console install (assuming that you already have a decent service pack applied on your PC). You'll use your console as the upgrade progresses. The console should be able to talk both before and after (and during). If you are upgrading a V5R4 system to a new 6.1 system, then you'll need to have your console appropriately configured for the new system. Tom
    125,585 pointsBadges:
    report
  • BISHT321
    Hi tom, Thanks for the answer .I just want to clarify system means new machine . Sorry for my deatlis but just wan be sure . Praveen
    245 pointsBadges:
    report
  • TomLiotta
    I just want to clarify system means new machine . Yes. A console connection over a network requires a couple extra security measures. The system can't allow just any other system to contact it and say "Now I am your console." A direct-attach terminal doesn't carry the same concerns. Across a network, the target system will require the requesting system to provide some authentication values. These must match any values that are stored on the target system, or the request will be rejected. Once the two systems (probably a PC and a server) recognize each other, then the user can provide personal profile/password values. So, there can be a big difference in this area between connecting to an upgraded system and a new system (new machine). If the client is very old and possibly not patched well, it might not be an appropriate client for a new machine with newer OS and newer LIC. But if it's the same machine with upgraded OS and LIC, it's not likely to be an issue. Still, having recent service packs is strongly advised. (Especially if something goes wrong and support is requested.) Tom
    125,585 pointsBadges:
    report
  • BISHT321
    Thanks A Lot Tom :)
    245 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: