Unable to delete stuck print jobs

VMware ESX
I recently created a new print server for our campus. It is a Windows 2K3 R2 system running in a VMWare ESX Server. All of my print devices are various HP models from a 5M to brand new 4250's. All are connected to the server via HP port monitors and all of the drivers are the latest available from HP. I am experiencing a unusual amount of jobs getting stuck in a several of the print queues and, even worse, I am unable to delete any of the stuck jobs without restarting the spooler. I have tried deleting one of the offending queues and recreating it with freshly downloaded drivers from HP to no avail. I have also read of a known problem where an RDP session that maps a local printer to the server can cause this but have been able to rule this out. Any other ideas on how to reduce the number of stuck print jobs as well as fixing the spooler so that jobs that do get stuck can be deleted properly? S

Answer Wiki

Thanks. We'll let you know when a new response is added.

How are you doing on space on the server? And memory? Both of these can effect the job spooling to completion. Do you have security configured for this printer? Via Active Directory?

How about the error log – is anything showing up?

Discuss This Question: 2  Replies

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • B00M3R
    S when u find the answer to this post it its a common thing and i experience ot too.
    1,190 pointsBadges:
  • CGCAdmin
    Spool directory is in the default location and there is approx. 8 GB free on the drive. VMWare is configured to allocate 1 GB of RAM to the VM. The server and users are in AD but the default security permissions have not been altered. Since my last post I found someone with the same issue who solved it by reverting back to Microsoft "Standard TCP/IP ports" instead of the "HP Standard TCP/IP ports". I did this for the two queues that were experiencing this issue most often and, although it is too early to tell for sure, I haven't had the issue recur on either of them yet. I'll keep monitoring them for another week. S
    0 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: