Unable to connect to printer through network

HP Thin Clients
Network connectivity
Network printers
Thin clients
We have been trying to connect one of our user's office printer (HP Laserjet 3055) to the network.  Most of our users are working from an HP Thin Client to connect to their VMware session.  Manually connecting it to the Thin Client was causing too many issues so we attempted to give the printer a static IP address and connect it to the network.  Unfortuantely, the user didn't have enough ports so we used a switch to connect the computer and printer to the network.  When we connect the printer to the port, I am able to connect from any computer on the network, including my office computer where I don't use VMware.  When the printer is connected on it's own to the switch we still are able to connect.  Once we connect the computer to the switch, we lose the ability to connect to the computer.  The only computer that can connect is the local Thin Client.  The VMware session from that Thin Client isn't able to connect either.  We are trying to avoid having to run cables to the wall to create another port and want to figure out why this happens.  We also tried using a USB print server with no luck.  Any ideas would be great.  Thanks in advance. * Thin Client = HP t5740 with Windows XP Embedded * Printer = HP Laserjet 3055 * Switch = D-Link DES 1105 * Print Server = Iogear GPSU21

Software/Hardware used:
HP Laserjet 3055, Iogear GPSU21 Print Server, HP t5740 Thin Client, D-Link DES 1105 switch

Answer Wiki

Thanks. We'll let you know when a new response is added.

Hello Littlejuanito7,

Make sure the IP address you have configured or reserved in DHCP for the printer is *unic*.

Seems that you might have a duplicated IP address in your network.
Please post back any feedback

Discuss This Question: 3  Replies

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • Sixball
    Agree w/ Saturno - if its all working fine till you plug in the ONE PC, the problem rests with THAT PC. Double-check / change the IP address of the PC...
    8,705 pointsBadges:
  • jinteik
    at home i use a all in 1 printer like you too. as my home network is dhcp, what i do is from my router (its connected to the internet router), i exclude the IP address for the printer in the list...it will be easier this way as the ip wont be always changing... as you say you connect the other pc to the network nothing works, check the PC...try changing the IP of the PC to something else... next thing you can check is if the mac add for the pc network card and the printer is the same..if it does, the most of the time issues will arise.
    18,995 pointsBadges:
  • Littlejuanito7
    Verified the IP addresses. No duplicates. Thin Client not part of Domain. Connected Thin Client to another switch in the office next door (ran cable through the dividing wall) that has that user's Thin Client and network printer on the switch and every looks to be working. The printer we were having issues with is connected to the port in the first user's office and is working as well. Unfortunately, the first user came back from vacation so wasn't able to continue troubleshooting to figure out the initial problem. As long as it all works now I guess. Thanks for all the help.
    420 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: