Two Exchange servers in same domain – SMTP Problem

Tags:
Microsoft Exchange
I have two servers, old is MAIL and new is MAILSVR. I plan to reitre MAIL and migrate all users to MAILSVR. My problem is MAILSVR cannot send email to MAIL - it gets stuck in the SMTP Queue. Yet I can send to any other email address (hotmail, aol, etc...). I can even send from MAIL to MAILSVR, just cannot send from MAILSVR to MAIL. I am at my wits end try to figure this out. Both servers are E2k3 SP2, MAILSVR has IMF installed (basic no tweaks) and is a member server. MAIL has no IMF, and is also an AD Controller (ergo my want to move over to MAILSVR as a member server). If anyone has ideas or needs more clarification on setup/information please let me know.
1

Answer Wiki

Thanks. We'll let you know when a new response is added.

Hello Tony,

From my understanding your new Exchange server Mailsrv cannot send to your old Exchange server mail. An attempt to do so gets queued.

1. Is your new server running Symantec 9x?

2. On your new Exchange server, do you have any SMTP connectors? On the SMTP Virtual server are you forwarding to any smarthost?

Please let me know so I can help resolve your problem.

James Chong
MCSE | M+, S+, MCTS, Security+
msexchangetips.blogspot.com
ftp://mail.msexchange911.net/

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: