telnet error-backup authentication

Digital certificates
Identity & Access Management
Networking Equipment
Networking services
Security tokens
Single sign-on
hi all, i did something really stupid and now i need a quick help.i have a cisco 3661 router.i was just roaming around and just having a look at the configuration.i don't know what i did wrong but when i tried to telnet the next time, i m not able to enter the password for starting telnet session.and it is giving the statement %backup authentication.i tried from another terminal also but it is having the same problem. please help me quickly. thanks

Answer Wiki

Thanks. We'll let you know when a new response is added.

I am not a cisco expert but are there not 2 copies of the configuration kept a running copy and a start up copy. Unless you specifically copied the running version onto the Startup copy the startup copy should be an original copy. The only proviso I put on this advice is that if any changes where made to the running copy and not copied over that you need then restarting the router will loose these ammendments

Discuss This Question: 4  Replies

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • Kerm
    There is also the issue of any changes made but not saved to staratup prior to the changes that prevented access. If any, you need to know what they are or they will have to be recreated. Its a good idea to keep multiple copies of your Cisco IOS. With the 3661 I believe you can add a flash card. With that you can keep your running copy, your startup copy and a third copy. The running copy is used while testing changes, the startup copy is your "last known good" copy and the flash card keeps either your 2nd to last known good or a duplicate of your last known good. If no flash card is in your future, tftp a copy off the router. Cisco apparently no longer has a tftp server for download, but most should work. See: for more information.
    0 pointsBadges:
  • Xevier
    thanks to you for your replies,but i wish to know how to come out of such situation if it has senior did started access yesterday and i could access the router through telnet again.but today when i tried to telnet the same problem arised again.what should i do instantly in such situation? any remedy?
    0 pointsBadges:
  • Bobkberg
    On a guess, it sounds as though there's a configuration setup for alternate authentication - such as a TACACS or RADIUS server. Your last response is not clear on what has happened. You said that "your senior could access the router yesterday", but not today. Has the router been rebooted yet? Do you have physical access to it? You didn't specify the specific model of the router, nor the software revision, so I can't help much more than that. Bob
    1,070 pointsBadges:
  • JamesTPHP
    I recently had to do a similar recovery. Someone made a booboo on one AAA statement and we were locked out of a switch. I?m assuming your problem lies with the password or AAA authentication problem. I?m assuming your telnet session is not at fault. I?m assuming you know the correct passwords and/or have TACAS permissions to the device. I?m assuming you have authority to do this type of work for your company and it is being done with their permission. I?m assuming you have basic knowledge with Cisco and IOS commands. I?m assuming you have internet access. If you feel any of these assumptions are not accurate, I would recommend you not continue. 1. Do you have physical access? If not I don?t know of any way to recover this type of situation. 2. Can you console into the device? If so you can fix the problem without taking down the device. 3. Can you take the device down to resolve the problem? What is the impact to users? The answer to instant fix: Get on Cisco?s web site and look up password recovery procedures for the type of device. This will walk you through rebooting and access the device. Once into the device the recovery procedures will walk you through changing or clearing the passwords. Once you get the password cleared, you can restart the device and get it back into service while you resolve the password or AAA issues. Good notes on running and startup configs. Always make sure you do a copy run start when you make changes and always back up both the running and startup configs before you make any changes you are not 100% sure of. Hope any of this is helpful. Sorry this is 4 days later password recovery link: You many need a CCO account or call TAC.
    0 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: