Is there an SVG file viewer that will tell me if an SVG is Tiny SVG 1.2 compatible? I'm using Qt5.5.0 and QSvgRenderer which requires the svg files to be compliant with Tiny SVG 1.2.