System reply messages in AS/400

Tags:
AS/400
I'm getting too many automatic system reply messages in AS/400. What can I do?


Software/Hardware used:
iSeries
0

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Discuss This Question: 4  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • pdraebel
    Check your Job Descriptions. The message reply parameter should state *RQD if you want to answer them. This could be set to *¨RPYLE

    7,545 pointsBadges:
    report
  • ToddN2000
    What tipped you off to the auto responses? Did a message come up that was answered incorrectly? That is always an issues with the auto response. Follow pdraebel suggestion and if that does not help then I would look for any MONMSG that may be causing a job to continue.
    133,790 pointsBadges:
    report
  • pdraebel
    In case you want to verify that the System Replies are being used do the following : DSPLOG QHST to *PRINT
    Scan the printout for SYSRPYL : these are the system replies.
    7,545 pointsBadges:
    report
  • TheRealRaven
    "What can I do?"

    What you should do is fix the problems that cause the messages to be sent. Until we at least know what the message IDs are, we can't guess what problems can be solved. Can you provide examples?
    35,660 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: