SQLRPGLE: Not able to load data into subfile

755 pts.
Tags:
AS/400
SQLRPGLE
Loaded the data into subfile with SQLRPGLE - prepare statement and cursor and now if I go back and again tried to load back, not able to load the data to the subfile.

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Discuss This Question: 3  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • pdraebel
    Do you clear the subfile before trying to load again?
    7,545 pointsBadges:
    report
  • ToddN2000
    Post your code where you build and display your subfile. It may be an issue where the indicators don't match what is defined in the DDS or an opcode being in the wrong place, or something else. Another option is trying to run your program through the debug process.
    99,905 pointsBadges:
    report
  • GregManzo
    You also mentioned SQL, are you trying to re-read the result set? ((you haven't actually said *what* the error is))
    2,315 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: