Reconnect an exchange mailbox

75 pts.
Tags:
Exchange user profile
Microsoft Exchange mailbox
I have reconnected an orphaned mailbox to a new user called Bob Lee. When anyone tries to email the new user with autocomplete enabled it is showing the original mailbox owner 'Jane Dell' in brackets eg John Smith <JaneD>. All the other contacts that we email show up as eg John Smith <JonhS> which is correct I have searched everywhere but have not found an answer why this is happening. I would appreciate any assistance thankyou
1

Answer Wiki

Thanks. We'll let you know when a new response is added.

SORRY I HAVE AMENDED MY QUESTION
have reconnected an orphaned mailbox to a new user called Bob Lee. When anyone tries to email the new user with autocomplete enabled it is showing the original mailbox owner ‘Jane Dell’ in brackets eg Bob Lee <JaneD>.
All the other contacts that we email show up as eg John Smith <JonhS> which is correct
I have searched everywhere but have not found an answer why this is happening.
I would appreciate any assistance
thankyou

************
The autocomplete will recognize the old users’ email address as belonging to the old user. When they start to type the name of the new user and the autocomplete finishes it they need to delete that entry and let the autocomplete create a new one. They will retype the new name and it will then resolve with the GAL without the old information. Is there a magic wand to fix this for all users with the old information in their autocomplete? Unfortunately no, all you can do is educate the users in what they each need to do to resolve this.

Discuss This Question: 7  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • Darrenlee
    OK, thanks for that. I have deleted the entry in my nk2 file so that the new user will be entered again hop[efully correctly - but our new user Bob Lee still shows <JaneD>. Is this because jane Dell was the previous owner of the mailbox that was reconnected to the new user Bob Lee?. What I want is for the new user to be shown as Bob Lee<BobL> Any Ideas?
    75 pointsBadges:
    report
  • Vnoome
    Hey Darren, Instead of beating your brains to death rather export the orphaned mailbox to a pst.file and then delete it completely. Create the new user John Smith and once that is done, import the pst file. Other option is to have J. Smith have its own mailbox and the setting up send as permission on the orphaned mailbox... A lot quicker buddy.... Regards, Vincent
    175 pointsBadges:
    report
  • Darrenlee
    Thanks Vincent, Exporting to pst would be an option but with some of our mailboxes very large i could see this taking ages. I would like to find out why i am getting the old users nickname appearing alongside the new user. Reconnecting an orphaned mailbox to a new user isnt exactly rocket science and is a simple couple of clicks but i would like to know why it keeps the old users nickname - Is this a microsoft issue? Like i said, I have searched and cannot find any answers??? Any information would be much appreciated. Thanks Darren
    75 pointsBadges:
    report
  • Vnoome
    Darrenlee Did you look at this site? http://www.outlookexchange.com/Articles/JoyceTang/a7_nkedit.asp Might put you on the right track.... Let me know..... Vincent
    175 pointsBadges:
    report
  • Darrenlee
    Many thanks for this one - Nearly there...... I have tried deleting the NK2 file from a local machine. If i choose to send an email to Bob Lee, the next time I send an email to Bob Lee the autocomplete fills his name in along with the <JaneD> again!!!!! ahhhh. Long shot but is there a hidden master NK2 file that lives on the exchange server? that I can edit? Thanks for any answers Darren
    75 pointsBadges:
    report
  • Koohiisan
    I think the issue is in the Exchange properties of that user on the server...have you verified that the correct user name is shown in X.400 properties and Exchange General Alias? It seems that I had renamed a user a while back and they had this same issue...and I believe this is what I had to correct to fix it. HTH.
    5,045 pointsBadges:
    report
  • Darrenlee
    Many thanks for the swift response. I have checked the X.400 properties and Exchange General Alias tab and the correct alias is in there for the user. Bob Lee alias Bobl. Could the email aurocorrect be picking this up elseware? Thanks for your help. Darren
    75 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: