Problems Installing Novell Netware 6. PLEASE HELP.

Application software
Help Desk
Network management software
Networking Equipment
Novell NDS
Operating systems
Vendor support
I am installing Netware 6 on a supermicro server with a supermicro X5DPA-GG motherboard, adaptec 2200s RAID controller card, two Seagate cheetah Ultra 320 SCSI HD's setup as a Mirrored array, and dual Xeon Processors. The problem is that after the DOS partition is installed, and after the files are copied it always gives me the same error message (No storage device was detected in this system. Load the appropriate Driver (HAM). Press enter to continue) When I press enter it takes me to a screen that says (The following device drivers were detected for this server. Add, Change, or delete device drivers as needed) Then it lists the device types as storage devices, network boards, and netware loadable drivers. The driver name is IDECD. I have tried everything I can think of the manuals that came with the server say to load aacraid.ham, and aacraid.ddi files from a floppy disk at this point I tried that and it did not work. I updated the BIOS on the motherboard this did not work. I flashed the SCSI contoller card with firmware updates from adaptec this did not work. I have been to the Novell support site that did not help, and the adaptec, seagate, and supermicro sites hoping a technical article would help but nothing has shed light on what i am doing wrong. Ths is the first time I have attempted to install a Novell OS, and it is kind of urgent so any help would be highly appreciated.

Answer Wiki

Thanks. We'll let you know when a new response is added.

I remember the days when Netware was a complete no-brainer to install…. but it’s gotten more complex over the last few years.

Have had this scenario play out several times when installing to IDE type devices/motherboards, but not SCSI.

Couple things right of the top.

You say you’re using NW6, I take it from a CD based install, are you using the base NW6 CD or have you overlayed it with the latest Support Pack. You can d/l NW6 with the latest SP overlayed from the Novell site..I would highly recommend installing from this version of media vs the base NW6 CD.

The IDECD you’re seeing is most likely for your CD drive which I assume is IDE. No worries there, you need that and can leave it as is.

There is some information at the Adaptec site, do a search under SUPPORT, 2200S, ALL CATEGORIES, and keyword “NETWARE”. Some information there that may point you in the right direction.

I took a quick look and saw 2 different sets of drivers for the same card..have you tried both?

Discuss This Question: 2  Replies

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • DrillO
    This is going to sound really stupid, but recheck your Adaptec setup utility.....I've made little mistakes there that took long hours of work until I checked and then felt very humble. Good Luck, Paul
    15 pointsBadges:
  • Pedwards17
    This may seem a bit off-topic, but I'd re-think installing NetWare 6. I've heard through the grapevine that Novell is discontinuing support for NetWare 6.0 in favor of 6.5. The odd thing is that they'll continue to support 5.1. I don't know if you'll encounter the same issues you're seeing with 6.5, but it's worth a shot.
    0 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: