Problem with ORA-01034 and ORA-271017

20 pts.
Tags:
Linux
Oracle
Ubuntu
I am running Oracle 11 on Linux Ubuntu 12.10. The database has been running well for a long time. Now, suddenly, when I or one of my applications tries to connect to the database, the database replies with ORA-01034 and ORA-27101.  I've tried most of the available suggestions, and either they don't work (run DBstart which doesn't exist on my machine) or I lack sufficient permissions (SQLplus / as SYSDBA). Can you help? Thanks very much!
1

Answer Wiki

Thanks. We'll let you know when a new response is added.

I was able to solve the problem as follows:
I entered ‘sqlplus sys as sysdba’
It asked for a password, and very fortunately, I was able to remember the one I set a long time ago.
At the SQL prompt I entered ‘startup’
And the database started!

tcnmannn

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • carlosdl
    Good to know!

    Thanks for sharing your solution.
    84,825 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: