Poweredge 2800 W2K3 Repair loop

5 pts.
Dell PowerEdge 2800
Knowledge Point Challenge
Microsoft Windows Server 2003
PowerEdge servers
Experts, We have an issue with a server that crashed and we attempted a repair of the Windows 2003 installation but we keep going round in a loop.  Error we get is: "Setup was unable to access files needed to continue. This could be caused by an error in the CD media or the CD is no longer present in the drive" At this point the mouse and keyboard are dead and the only thing we can do is reboot the machine. Have tried checking the boot.ini file, disabling the CD drive in Bios, re-running the repair process using another W2K3 media, re-ran the repair using SCSI drives on a floppy from Dell, Changing the boot sequence to Hard Drive then CD rom, entering recovery console and running chkdsk.  (Also tried chkdsk /r and waited over an hour with no reports).  Tried keyboad and mouse via PS2 and USB. I have uploaded the boot process to youtube so you can see the process: http://www.youtube.com/watch?v=LB6ZQbSfo0A&feature=autofb I can access the file system using ERD Commander 2007 but see the error, "The following registry hives of the installation specified are corrupt or missing:  SAM", everything looks normal, no entries in the Runonce and RunonceEx Keys.  We are currently running a backup of the system using Norton and Hirens 10.1 disk. At a loss as what to try next as dont want to do a full re-install due to this server having several applications on it including SQL2005 so it would take a couple of days to do a full install (and require consultants to come and setup some applications). Any idea's / tips would be greatly appreciated....

Software/Hardware used:
Dell Poweredge 2800 - Microsoft Windows 2003 R2 Standard Edition

Answer Wiki

Thanks. We'll let you know when a new response is added.

From what you have said I would probably cut my losses and rebuild. Don’t you have a backup that could be used to restore the machine?

Discuss This Question: 4  Replies

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • ITKE
    This question has been marked with a Knowledge Point bonus -- contribute the first quality answer and we'll add a 100 Knowledge Point bonus to your account. Thanks!
    1,157,495 pointsBadges:
  • carlosdl
    I have read about similar problems when restoring machines having Tivoli Storage Manager installed. Is that the case ?
    85,865 pointsBadges:
  • Dwiebesick
    Boot using your ERD disk, go to C::/Windows and find setupapi.log, Open setupapi.log file in a notepad. Scroll to the very last few lines in the file and search for the “inf” You will notice that in the last few moments the installation created a file with the extension “.inf” before dying out. That means the device mentioned in the last few lines is faulty and you have to make the installation skip through it. Make a note which INF is listed as that device may be critical for your server. Sometimes it is as simple as a printer that was installed from a network share folder or external USB thumb drive and that path is no longer available. Regardless, close the notepad and go to the folder C:/windows/inf Browse through the files to find the “.inf” which was related to the faulty device. Delete the inf file. Restart your install and see if it will finish. Let us know if this helped or not
    2,235 pointsBadges:
  • Denny Cherry
    Could the CD-Rom drive it self have gone bad?
    69,115 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: