OWA login generates HTTP/1.1 503 Service Unavailable error message

Microsoft Exchange 2003
Outlook Web Access
When trying to access Outlook Web Access (OWA) in an Exchange Server 2003 environment, I receive the following error message: HTTP/1.1 503 Service Unavailable Do you know what is causing this error message?

Answer Wiki

Thanks. We'll let you know when a new response is added.

There are various causes for this error. It would be helpful to know if you are running this on WIndows Server 2003 Standard/Enterprise, or if you are using Small Business Server (SBS) 2003, and what service packs do you have installed for both Exchange and Windows.

Also, are you able to access email using Outlook rather than OWA? If not, then you may likely have an issue with your Information Store and should check whether it is even mounted.

Microsoft has published a Knowledge Base article that relates to this error message. The article describes problems with the application pool identity. Please review the article at http://support.microsoft.com/?id=829167. If it relates to your situation, then consider making the suggested changes and let us know the results.

Brad Dinerman


I am agree with Brad, but i also have faced this problem. I have installed a fresh Windows Server 2003 and Exchange Server 2003, i have not created ADS in this server but called it from our main server. At that time i faced this problem.

When i searched google for this reason, somewhere i found that this may probably possible if SMTP service/file is unavailable or currupted. You just try to uninstall SMTP and then again install it. For that follow steps:
Go to Control Panel > Add Remove Program > Windows Components
Select Application Server … Click Details …
Select Internet Information Services Manager … Click Details …
here you will find SMTP Services …

You can uninstall it easily, but for installing it you will be required Windows Server CD.

One additional cause for this we found was if an account is not set to inherit permissions on the security tab, the user would get this error when trying to access OWA. Once we set permissions to inherit on the AD account they could access their OWA.

Discuss This Question: 3  Replies

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • Technochic
    In Exchange 2007, this happens when the user is set to NOT inherit permissions in the AD account. We found this out when several people who were domain admins years ago when we were still an NT domain could not log into OWA after being moved to the Exchange 2007 server. We re-set their accounts to inherit permissions and then they were able to log in successfully. Knowing what version you are using is useful information.
    57,010 pointsBadges:
  • Galan
    I have seen this event three times and i solve it like this: First Case#1: Interface IP configuration problem. Look your local driver E:WindowsSystem32driversetchost If you see any entry like this: fe80::9069:9334:813e:868 ComputerName # Added by Office SharePoint Server Search (6/8/2010 4:45 AM). It means office sharepoint server is removing your ip 4 entry. Then you have problem of IP 4 & 6 conflicts so to solve it disactivate the IP V6 of your interface and remove the entry and run IISRESET. The problem has gone. Second case #2: Exchange server version 2003 problem.(win2003 exchange domain) and DC win 2008 domain Administrative tools->IIS->Default website->properties->ASP.Net choose asp.net version 2.0. Run IIS RESET and the problem is gone. Case #3: Exchange server version 2007 problem.(win2008 exchane domain ) DC win 2008 domain isapifiler for exchange when bad request arrives. change precondition to 32 or 64 IIS configuration sections <isapiFilters> <clear /> <filter name="Exchange OWA Cookie Authentication ISAPI Filter" path="C:Program FilesMicrosoftExchange ServerClientAccessowaauthowaauth.dll" enabled="true" preCondition="bitness32" /> <filter name="Exchange ActiveSync ISAPI Filter" path="C:Program FilesMicrosoftExchange ServerClientAccesssyncbinAirFilter.dll" enabled="true" preCondition="bitness32" /> </isapiFilters> I hope this will solve your problem
    25 pointsBadges:
  • Technize
    Hi, i don't know that if I should post this over here or not but I got this same error on one of my exchange server and I solved this by justing troubleshooting a service from service.msc panel and it worked like charm. i like to share a link where I found this. http://www.itoperationz.com/2010/09/microsoft-exchange-2003-error-http1-1-503-service-unavailable/
    10 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: