Oracle 6i Reports Builder

15 pts.
Oracle 6i
Oracle Reports
Oracle Reports 6i
Oracle Reports Builder
Hi, I am using Oracle Reports 6i to run a report. When running the report from my computer it runs perfectly. But on another persons computer it cuts off some of the letters of the same report which takes the values from the database. In the previewer the report looks fine but when it prints it prints with some letters missing? What should I be looking for to make sure it run ok on another persons computer? Any suggestions much appreciated!

Answer Wiki

Thanks. We'll let you know when a new response is added.

Well, by now I only have more questions, not answers…
When you run it from your computer, you print it using the same printer than when you do it from other computers ?
Have you tried the report in more than one other computer ?
Is this report a ‘character’ mode report ? if so, have you defined a PRT file to be used as ‘desformat’ for the report ?

Could you please answer these questions (in the ‘discuss’ section) ?

Discuss This Question: 2  Replies

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • Inboulder
    Hi, Thanks for the comments.. 1. This is not a character mode report. 2. Just a basic report with an SQL query that gets values from the DB. 3. I have tried on other computers and some of them don't work. 4. Could it just be the way Oracle Reports 6i is installed on the individual computer or could this be a bug? 5. There is no defined prt file or anything with desformat. Thanks
    15 pointsBadges:
  • carlosdl
    Hi, Thanks for the answers. I don't think that is a bug, but it is always good to have the last available patch installed. We have been working with reports 6i for many years, and I have never seen something like that. We have currently installed patch 17, in case you do not have at least this patch level, I would recommend to do that. I have also seen many bad reports installations, but none of them led to something like this. Do all clients have the same reports version and patch level ? If not, that is the first thing I would do, and also I would make sure that the machine on which the reports was compiled has that same patch level. Since in preview the report looks ok, I would try to print it on another printer to see if the error persists. I would also check the OS version of the non-working clients. Is there some pattern ? Some times, re-compiling the reports fix this kind of strange errors. Remember to close the background reports engine before trying again. Regards,
    84,495 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: