Old AS/400 RPG

50 pts.
Tags:
Canon
I have an old AS/400. What should I do with it? Upgrade?


Software/Hardware used:
AS/400 RPG i5
0

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Discuss This Question: 4  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • CharlieBrowne

    Yes both the AS400 and RPG are old.

    Now we have the Power i and RPGLE.

    Did you have a specific question?

    62,385 pointsBadges:
    report
  • mjking

    Question is :

    What is the compatible print driver on the as/400 that will work on an IR 4051 canon printer.

    50 pointsBadges:
    report
  • ToddN2000
    What version of the OS are you running?  To take full advantage of the latest features and built-ins of RPGLE you may want to consider an upgrade. Is this system something you have been using or new to your department ?
    132,840 pointsBadges:
    report
  • mjking
    Add Our company still uses the older AS/400. We are using a Server 2008 and all our OS are Windows 7. We had old network printers and have upgraded those. This one we just got in is the Canon Image runner 4051/4045/4035/4025 and we can't find a driver to work with the AS/400. The printer works fine with the desktops but will not print from the AS/400. What is the compatible print driver on the as/400 that will work on an IR 4051 canon printer? your reply...
    50 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: