Notes Archiving error

Lotus Domino
Hi there, I am assisting a user with Lotus Notes archiving issue. The archiving worked once when I tested it. It archived from server to local hard drive. For better speed and reliability I set it up to archive from local replica to local hard drive. It gives error: "You are not authorized to perform that operation". Now the server to local archive also stopped working. So far I have done the following on user's workstation without any resolution: -> delete cache.ndk & log.nsf files -> replace template on local and server copy (using iNotes6 StdR6 version 6.5.5 -> removed icons for local, server and archive from workspace and re-add them after compacting the workspace -> created new archive policy , changed archive filename/ path. -> verified ACL on local, server and archive (all show editor access) -> created local replica on another pc (using his ID file) and tried to archive local to local and server to local -> recertify ID and logged in with new copy ID file -> changed his ACL to manager -> remove and re-added him in ACL for his mail file Now I am at the point where I gave up ... the only thing I have come to know is this user had had issues with his Notes client since it was setup 5 months ago (it would hang intermittently) - so Lotus Notes was re-installed on his PC. Since problem persisted, recently I created a local replica on the hard drive (also re-created names.nsf and bookmark.nsf and stripped notes.ini as part of troubleshooting). His current mail file size is 650mb (no quota restriction). Any help would be much appreciated. Thanks Ayaz

Answer Wiki

Thanks. We'll let you know when a new response is added.

Well, first, I do have to wonder why you are doubling the amount of stuff on the user’s harddrive by having both an archive AND a local replica. We usually use one or the other, not both. If the user’s already got a local replica, you can keep all the email there, make sure neither replica is sending or receiving deletions, and set the Space Saver settings to remove older documents from the server.

Your problem may be related to the level of access your user has got and working local-to-local. I’ve found that local-to-local is tricker than it probably needs to be, but maybe that’s because Notes is so server-based. I don’t think it has anything to do with the user’s Notes setup.

Maybe the best thing to do would be to rethink exactly what it is you are trying to do from the beginning. What is the purpose of the local replica? What is the purpose of the archive? Can you combine the functions? Is there another way this can be done?

Good luck.

Discuss This Question: 2  Replies

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • Ayaz4alig
    Thanks for your reply ... Local replica is created for better performance/ reliability (data accessed from hard drive rather than the network - in this case server is in another city and user access it over high speed WAN - which in no way can match data access speed of the hard drive) and availability (network/ server outage - data is still available) ... there is tonnes of cheap disk space available on PC hard drive to have both archive and local replica on it ... there is no data duplication (if that's what you meant) as anything archived is no longer on the mail file (either local or server)... Archive is preferred to be peformed from local copy coz if your network connectivity fails for any reason during the archive process you risk loosing data if it is done using the server copy ... secondly it is much faster to archive from local replica ... Local to local archiving should not have any issue (this is the only user out of 150 we have here and everyone else is fine) ... ACL are also copied over from server when we create the local replica... thanks anyways ... once again this user's archive works when i run the archive process on the domino server as an admin ... but the actual archive file resides on the same server on which domino is running ... meantime I will keep working on this ...
    0 pointsBadges:
  • Jlnewmark
    Okay. Two things come to mind. First, you created a local replica on another computer and then archived from that. Did it work? If so, what is the difference between that setup and the one that's failing? Second, you say this is working for 150 other users (more or less)? Is there any difference between their setups and this user's? Do they all have the same permissions on the server, in their mailfiles, and on their computers? I feel in this case that the Notes message is unambiguous. At some point, this user does not have the permissions needed to do this. The question is, where is that point? All the other stuff you've been doing have been related to potential corruption or design issues, and they haven't worked. So, what other avenues do you have? I hope this helps.
    0 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: