Outlook: No free/busy information could be retrieved

15 pts.
Microsoft Exchange 2003
Microsoft Outlook meetings
No Free/busy information
Outlook calendar
Hi all I am having a problem setting up resource mailboxes in our organization and cant find any help on this subject! I have a single domain, single site, single Ex2003 server setup. We have 2 DC's - EX2003 box is separate. I am trying to set up meeting room resources so that users can automatically book meeting rooms when they try to schedule a meeting. I have created 7 user accounts for the meeting rooms. I logged into these accounts and configured Outlook profiles for each mailbox. I also sent a mail to ensure that the mailboxes were fully enabled (they were). My problem is when I try to schedule a meeting for any of the 7 meeting rooms I am seeing the error message "No information. No free/busy information could be retrieved." I have seen a similar question to this asked many times on the Internet but have seen no answers that suit my case so any help would be very appreciated! Thanks in advance

Answer Wiki

Thanks. We'll let you know when a new response is added.

I hope the following linked information will answer your question:

In the Outlook of the resource account, go to <i>Tools, Options, Calendar Options, Resource Schedule, Set Permissions</i>. Make sure the “<b>Set standard resource permissions for all users</b>” option box is selected.

One more thing, make sure all your meeting room accounts were created in the <b>Resources</b> folder, not the <b>Users</b> folder.

Discuss This Question: 2  Replies

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • JimTrouble
    Thanks for your response Hcream! I have the 7 resource accounts setup in their own OU (which i named Resources) at the root of our AD Forest. I have added myself to the resource mailboxes as "owner" giving me all permissions. I have followed the steps in the article you sent but still no joy?? I have even given Anonymous and Default all permissions but im still getting the error message saying that no free/busy information is available whenever I try to schedule a meeting. I must have missed something but i just dont know what! Thanks
    15 pointsBadges:
  • Mo.marchese
    Did someone ever figure this out? I'm having the same exact issue and I have tried the same exact things "JimTrouble" has tried.
    15 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: