Must install Microsoft .NET

15 pts.
Tags:
.NET
Microsoft
I tried to use quicken this morning, and for the first time came up with the message: Must install Microsoft NFT. I have no idea what that is. What is it?

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Discuss This Question: 6  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • ToddN2000
    Hmmm strange I can find nothing on Microsoft NFT. Is there a typo? Can you provide additional information or the exact message you are getting.
    103,940 pointsBadges:
    report
  • cherwoodard
    Yes, message was a misread on my part.  Message was .NET  
    Checked and it is already installed on system.
    Trying to figure out why Quicken 2010 is suddenly stalled and asking for .NET when I already have it.  Any ideas?
    15 pointsBadges:
    report
  • bhannah
    There are several possibilities here. The version of .net that you are using on your machine needs to be upgraded, and that may be an optional update, and not a needed update, so you will have to update it manually because it is an option. The other possibility that has happened is that .NET has updated to a newer version, and Quicken does not recognize this and Quicken may need a patch to recognize this. I have also discovered that if the machine is left running with apps like quicken open at the time that it is doing the update, it will not do the update.net or it will not update it correctly and then update will fail and it may not tell you that it has failed.
    4,170 pointsBadges:
    report
  • jinteik
    Try downloading the .NET framework which is the web installer and it will add some of the files and try to see if your quicken will work.
    18,995 pointsBadges:
    report
  • Subhendu Sen
    There are various versions and they are all required for several software, now whatever version is, you have to download and install.
    107,780 pointsBadges:
    report
  • ToddN2000
    There may be new features in Quicken that require the .NET framework. Was there a recent upgrade to your computer or software? This is not uncommon. I see it happen a lot with other things as well like the C++ redistributable pack. Some software is written for different versions and you may need more than one version on your system to keep things running smooth.
    103,940 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: