Network slow down

Tags:
DHCP
Netgear
Networking
I'm running a small 5 workstation (all Windows 7) with server network. Have a wireless router tied into Netgear switch. Have 2 workstations that only have one wired network port so they go through a small switch back to main Netgear switch. When all workstations are up and connected to client software that resides on the server, network speeds on 2 of the workstations slow down considerably. One is single hard wired port and the other is one of the two that go through network switch to main switch. For ease of setup, network is running DHCP. Could setup static IP if needed. Was thinking about running one of the two workstations in the back on a wireless sub device and hardwiring the other back to the switch. Then purchasing a gigabit switch that runs faster than the 10/100 currently in place. Thoughts and suggestions


Software/Hardware used:
win7
0

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: