My Windows application (build in .NET) icon disappearing for users intermittently but process keep running in Task Manager

Tags:
.NET
ASP.NET
My Windows application (build in .NET) icon disappearing from all areas like bottom taskbar etc for users intermittently but process keep running in task manager. I have tried to restart explorer.exe for one user it worked, but it is not solution. If anybody please let me know what could be the issue and permanent fix .
0

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • TheRealRaven
    Much more detail is needed. What version of .NET was used to build the app? What version of Windows is on the PCs that show the problem?
    35,120 pointsBadges:
    report
  • Subhendu Sen
    Is there any anti-virus installed! If yes, check the settings, if it blocks the icons. However, more details are required.
    138,970 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: