MSSQL$BKUPEXEC Service won’t start.

45 pts.
SQL Server
SQL Server backup
Hi All! I have a problem with this MSSQL$BKUPEXEC service after a power failure on my SBS Server Premium Edition, this service and along with these below are also not starting as they're meant to be; Backup Exec Device & Media Service Backup Exec Job Engine Backup Exec Server BlackBerry Dispatcher BlackBerry Policy Service BlackBerry Synchronization Service I get the usual error messages of "the dependency service or group failed to start" when i tried to start these services. I have ShadowProtect installed on this server and i have tried to restore the Microsoft SQL Server folder from the image(pre power failure copy) onto the server but i kept getting "cannot copy file sqlctr80.dll is being used". Please help and thank you very much in advance. Regards Rico

Answer Wiki

Thanks. We'll let you know when a new response is added.

Don’t worry about restoring the application from the backup. It’s the databases which are probably causing the problem. Check in the ERRORLOG file and see what the error is. The file will be in C:\Program Files\Microsoft SQL Server\MSSQL$BKUPEXEC\MSSQL\LOG\ by default. You can open the file in notepad. If you can post the error from the ERRORLOG file we can probably get it fixed for you.

Discuss This Question: 2  Replies

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • Denny Cherry
    Check out my SQL Server blog "SQL Server with Mr Denny" for more SQL Server information.
    69,045 pointsBadges:
  • RicoSoya
    Hi Mrdenny, Here's the latest log file, thank you so much for getting back to me; 2008-07-07 15:57:27.56 server Microsoft SQL Server 2000 - 8.00.760 (Intel X86) Dec 17 2002 14:22:05 Copyright (c) 1988-2003 Microsoft Corporation Desktop Engine on Windows NT 5.2 (Build 3790: Service Pack 2) 2008-07-07 15:57:27.56 server Copyright (C) 1988-2002 Microsoft Corporation. 2008-07-07 15:57:27.56 server All rights reserved. 2008-07-07 15:57:27.56 server Server Process ID is 9592. 2008-07-07 15:57:27.56 server Logging SQL Server messages in file 'C:\Program Files\Microsoft SQL Server\MSSQL$BKUPEXEC\LOG\ERRORLOG'. 2008-07-07 15:57:27.57 server SQL Server is starting at priority class 'normal'(4 CPUs detected). 2008-07-07 15:57:27.81 server SQL Server configured for thread mode processing. 2008-07-07 15:57:27.81 server Using dynamic lock allocation. [500] Lock Blocks, [1000] Lock Owner Blocks. 2008-07-07 15:57:27.89 spid3 Starting up database 'master'. 2008-07-07 15:57:27.99 server Using 'SSNETLIB.DLL' version '8.0.766'. 2008-07-07 15:57:27.99 spid5 Starting up database 'model'. 2008-07-07 15:57:28.03 spid3 Server name is 'COFFEETREE\BKUPEXEC'. 2008-07-07 15:57:28.07 spid8 Starting up database 'msdb'. 2008-07-07 15:57:28.07 spid9 Starting up database 'BEDB'. 2008-07-07 15:57:28.07 spid10 Starting up database 'BESMgmt'. 2008-07-07 15:57:28.20 server SQL server listening on 20375. 2008-07-07 15:57:28.20 server SQL server listening on 20375. 2008-07-07 15:57:28.40 server SQL server listening on TCP, Shared Memory, Named Pipes. 2008-07-07 15:57:28.40 server SQL Server is ready for client connections 2008-07-07 15:57:28.65 spid5 Error: 9004, Severity: 21, State: 10 2008-07-07 15:57:28.65 spid5 An error occurred while processing the log for database 'model'.. 2008-07-07 15:57:28.68 spid5 Database 'model' cannot be opened due to inaccessible files or insufficient memory or disk space. See the SQL Server errorlog for details.
    45 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: