Moving spoolfile to another as400

385 pts.
Tags:
AS/400 printing
OUTQ
Spool files
V3R2
Im trying to move a spoolfile from system A(V3r2) to B(V3R2) to do this i created an outq whihc was pointing to a remote outq (to which the printer is configured). I am able to move the spoolfile to the system B however it is ending up in incorrect outq (it says not assigned to any printer)... ideas anybody???
1

Answer Wiki

Thanks. We'll let you know when a new response is added.

Hi,

Did you specify the library of the remote outq?

Regards,

Martin Gilbert.

Yes i did but that didnt help as well 🙁

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • Rockleadme
    Opps i typed my previous message in the wrong place!!! Yes, I did specify the library name ..but of no use :-( however i am having some luck with SNDTCPSPLF But Im still baffled with the mistrey of spool file not appearing in the correct OUTQ.
    385 pointsBadges:
    report
  • djac
    Could you put the config of the outq on system A into this discussion?
    900 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: