Migrating Domains and SIDS.

Tags:
Hello All you techies, My company is trying to migrate domains with the ADMT v3. Everything seems to work fine but when I try to migrate the SIDS for user accounts thats when I get errors. The error states that the PDC of the source domain has not been restarted or that the TcpipClientSupport has not been change to 1 in the registry. Both have been done.. I Followed the Microsoft Article KB322970 to a tea and I always get the same message. Just wandering if anybody could help me out on this. Thanks, ITisFUN99 Cambior.inc
1

Answer Wiki

Thanks. We'll let you know when a new response is added.

Seems that the migration tool is not able to talk with the PDC. The problem may be that a router is blocking the logon request during the SID migration. Please have one of your WAN engineers remove the ACLS on the
router and see if the SID migration works.

A router may be blocking logons.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: