Log in an application as a user in windows

Microsoft Windows
I am trying to log in an application that is installed on Windows 2003 server. This is what happens: I log in as an administrator in windows, I run the application, and I can log in the application (it requires log in information). If I log in as a user in windows, I run the application, I try to log in, but I get an error message: All connections are in use, your maximum licenses available are 15. Now the thing is that as an administrator in windows, I can log in the application with any user account. So it is not probably a license issue since noone is logged in when I get this error message. The application runs properly so it is not an issue of who has access to the application (although I have allready taken care of that by right-click, security and choose which group can have access and what rights they have to the application). Then I checked the User Rights in the Local Policy where you can change the rights that each group (administrators, users, power users, guests etc) have. (The thought was that if I add my user account to the administrators group, then I can log in the application, so I thought it is a group user rights issue). So I went to check the Local Policy user rights assignment. I changed the group of the users and I put all the rights the same as for the group of administrators. Still it didn't work. I tried to log in as a user from that group (that I had change all the rights to be the same as that for the administrators) but no success with the application. Please, any other thoughts? The application taht I try to log in to is ScheduAll. I contacted them and they said that it is probably a user right assigmment issue...but is it??

Answer Wiki

Thanks. We'll let you know when a new response is added.


Did you install the application as the server/computer administrator and possibly leave a use option checked ‘for this user only’? Some applications will prompt during the install whether or not the application should be made available for a single user or all users of a computer. If the single user option was left checked it could very well return your error when other users try to run it.

Try uninstalling the application (complete uninstall) and then re-installing making sure you read through all available options thuroughly.

Good luck!

Discuss This Question: 1  Reply

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • Fourka
    Hi and thanks for your reply. I figured out the problem finally. The users didn't have write access to the common directory in the database. I do not have any knowledge on this (why and how) but I just checked the user permissions in the application's common directory, changed them (but didn't give them full control) and it worked! Myrto
    0 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: