Ubuntu Linux installation problems

25 pts.
Installing/upgrading operating systems
OS installation
Ubuntu 9.04
Ubuntu Linux
I'm trying to install Linux Ubuntu on an old HP laptop. The hard drive has been wiped so there is no OS on it currently. I downloaded ubuntu v9.04 on a live CD, but it won't boot even after i select boot from CD. I also have a different CD reader than what the laptop came with b/c it broke. Any ideas what is wrong and any way I can put Ubuntu on?

Answer Wiki

Thanks. We'll let you know when a new response is added.

Does your laptop recognise other distros like SystemRescueCd

Discuss This Question: 4  Replies

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • Koohiisan
    Just how old is this laptop? And, what is the model? Some systems require manual tweaking of things like ASPI, PNPBIOS, etc in order to get going, or the system will hang trying to figure out if those settings are valid on its own. I've had a couple of machines where I needed to try alternate settings in order to install Linux, and both were older systems. Let us know some more details and perhaps we can assist you. Also, try Googling for Linux on Laptops. You may find someone who has already tried installing a similar version of Ubuntu on your laptop. Their experiences and advice may be quite helpful.
    5,045 pointsBadges:
  • TechieKiD
    the laptop is about 4-5 years old. i tried to boot from usb also, but the computer wont boot from that because the computer doesn't have it in the BIOS to boot from it. can you figure out a way to tweak the BIOS so I can boot from the USB?
    25 pointsBadges:
  • Pressler2904
    A 4 - 5 year old laptop **should** be able to boot from USB: is there an entry in the boot order which allows USB/Floppy emulation? Not knowing the HP model and/ or the BIOS type sort of hampers our ability to answer your question specifically... If you have access to a different CD-ROM drive (internal/multibay) try using that - it seems as if your internal CD-ROM drive may have "passed on". Have you tried flashing you BIOS? Either flashing to the newest BIOS revision level or re-flashing to the same level (if allowed) may also resolve this issue.
    2,190 pointsBadges:
  • TechieKiD
    I have a new disk drive for it already but for some reason it won't boot Here's more info on my laptop: -HP OmniBook XE3 -Intel Pentium 3 Processor -Serial # is: TW13402419 -Ubuntu 9.04 disk if you need for information tell me
    25 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: