LAN connection problem

5 pts.
Dell laptop
I have a Dell Latitude C610 (OK stop laughing), running XP Pro. I am VERY novice. My company gave me a Sprint USB wireless modem, I installed and it works well. Since installing it, I cannot get the laptop to use the onboard LAN port when I need it. I boot without the wireless, and plug my Ethernet cable in. Under "connections" the LAN is connected and speed is good, but none of my programs, or browser will use that connection. I even uninstalled the Sprint and tried it, no luck. I have the LAN set to "automatically detect settings" and have tried disabling all other connections. Its a company owned machine, I'll try anything. Ideas anyone?

Answer Wiki

Thanks. We'll let you know when a new response is added.

The first thing to look at is, is the NIC getting an IP address?

Click on Start > Run and type cmd and click “OK”.

Type “ipconfig” and press Enter. It will show each network adapter and the IP address that each one has. When the cable is connected it should have an IP address.

If you do not have an IP address then either the machine isn’t getting one, or the hardware NIC is broken.

If you have an IP address then try to ping machines on the internet or network. You’ll need to get the IP or name of another machine on the network to try.

If the IP address works but the name doesn’t check the DNS settings of the network connection. The Sprint software may have changed all the DNS settings to there settings which may not work from your internal network.

You may want to ask your work help desk for assistance. It’s a work computer and a work wireless card, so the help desk should be able to help you out.


Hi, It74me

if, as you said ‘Under “connections” the LAN is connected and speed is good’, then you are really connected and
you have an IP. I think that most probable cause of your problems might be a incorrect setting of routing.

So, for beginning check the routes – at the command prompt type:

>route print

Inspect the output for the default route(pointing to and also do you have a route to your LAN through the
proper interface . If there is no separate route to LAN and the default route is through your wireless interface,
you got the culprit. You can correct the situation using the same command “route” – I can’t tell you the exact
syntax right now (I’m with Linux), but you can look it up with “route /?”.

Be, however, aware that any changes you make are “memorized” somewhere in the Windows registry (?) and
become permanent ;o(

Good luck,


Discuss This Question:  

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: