Linux kernel panic

270 pts.
Kernel Panic
Linux installation
I m trying to install linux 5.0 but getting error of kernal panic. so, in this way not able to install. please help me out

Answer Wiki

Thanks. We'll let you know when a new response is added.

@Petkoa i m trying to install RHEL 5.0 and getting error:

<b><0> kernal panic < not syncing: Fatal Exception</b>

I tried without any OS on this harddisk and when i was using XP.
but i am getting same error.

In anticipation of a help

Discuss This Question: 3  Replies

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • petkoa
    First things first - what is Linux v. 5.0? RHEL 5.0? CENTOS 5.0? Something-else 5.0? Second - getting kernel panic, you see some explanation about the reasons of the panic: root device not found, no valid OS structure on the root device, etc. - pls, submit this information so someone would be able to recognize already experienced and resolved problem. I myself got the panic installing CENTOS 5.5 a week ago - just because installed kernel recognized my disks in a different sequence than Anaconda installer... So, if you provide enough information, may be I'd be able to advice you how to proceed - or if your problem is different, someone else would help you?
    3,140 pointsBadges:
  • petkoa
    Well, it seems that your kernel panic is not due to not finding root file system issues... I googled a bit, and it appear this problems are often caused by bad hardware / old BIOS / bad drivers... So, some suggestions - assume for now that hardware is OK. Look for BIOS update on the motherboard manufacturer site, and if there is any - apply the latest and try booting again. If the problem remains, try installing a later version of the OS. In fact, I'd suggest to start with this (often heard about kernel panics with RHEL/CENTOS/Scientific 5.0) if you were using CENTOS or Scientific, but I'm not familiar with version updates under RHEL licensing... If this is not a problem, just try RHEL 5.5 (or the latest update of 5 series - 5.6) - much less reports about kernel panics with this version. If neither BIOS, nor OS updates remedy the problem, then try to boot with some live rescue CD, then get the hardware list (lspci , lsusb, dmesg) and try googling for some well-known incompatibilities with RHEL Hope this'll help... Petko
    3,140 pointsBadges:
  • Yogender
    @petkoa Thanks for helping me coz i left that system as even i was not able to install win 7 on it, Another question : Now i m trying to install same RHEL 5.0 on my laptop parallel to win 7 then it gives error of SMP. so, please help me on this as well
    270 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: