iSeries 6.1 ‘IBMDA400.DataSource not registered

15 pts.
Tags:
AS/400
iSeries
I have a case where I installed iSeries 6.1 on user machine. we have a test machine with the iSeries installed too. They are both 32-bit machines. we are getting an error message The 'IBMDA400.DataSource.1' provider is not registered on the local I have reinstalled iSeries, application etc.
0

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Discuss This Question: 3  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • TheRealRaven
    What service level is iAccess 6.1 at?
    35,650 pointsBadges:
    report
  • todd0925

    release 1.

    I did find that if you didn't load mdac 2.5 or greater that the OLD DB in Iseries would not load. I am testing that out now

    15 pointsBadges:
    report
  • TheRealRaven
    "release 1."

    ??? That wouldn't be a valid service level. The service level is found by going into the Start menu to IBM System i Access for Windows-> System i Access for Windows Properties, then looking at the 'Service level' near the top of the General tab. The latest service level for iAccess 6.1 is SI42423.
    35,650 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: