Installation of WDSC

2900 pts.
Tags:
iSeries
OS/400
WDSc
Hi all,
I have installed Web Sphere Development Studio version 7.0.0 on my PC. it was installed without any error. I created connection to my iSeries Server V5R1M0 and browse my code files etc. But when I try to compile my code I come across an error.
 
"Host PTF missing. The requested function is not available".
When I verify my connection it was showing this error
 
"WDSC . . . . . . . . . . . . . . . . . . OS/400 VRM is not supported"
 
under Checking PTFs and
/QSYS.LIB/QDEVTOOLS.LIB/QRSEUTILS.SRVPGM: Object does not exist.
Checking callback to RSE daemon
Does our iSeries version support WDSC version 7.0.0?
When I check my installed licensed programs on i Series it showed
 
5722WDS   *COMPATIBLE  WebSphere Development ToolSet 
What should I do now?
Thanks
0

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Discuss This Question: 14  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • pdraebel
    I believe WDSC 7.0 came with V5R4M0. If you want to do development on your PC maybe you should check your CD's and pick the CODE development environment from them. It is a WDSC or RSE or whatever predecessor.
    7,545 pointsBadges:
    report
  • ToddN2000
    I understood IBM was doing away with the free WDSC and it was going to be a pay only package. Is this a paid WDSC package? If so I'd ask IBM.
    134,845 pointsBadges:
    report
  • pdraebel
    WDSC 7.0 was the last free version I think.
    7,545 pointsBadges:
    report
  • WoodEngineer
    I use WDSC 7.0.  Even though it is not the latest and greatest it still has tons of features.  If you have access to 7.0, recommend giving it a try.  Once you have used for a bit, good ol' green screen SEU will seem positively archaic.
    After installing WDSC remember to check for updates.  There are quite a few.  This is based on installing WDSC on my new PC a couple of months ago.
    8,225 pointsBadges:
    report
  • hunshabbir7
    Yes this is the last free version. WoodEngineer which i Series version you have. Actually I have two iSeries systems V5R1 and V6R1. I have connected WDSC with both of these but while compilation they both behave like same. According to my research there is some PTF related issue (there might be something missing). Can you please tell me how to know which PTF's are missing and where to download them and how to install them.
    2,900 pointsBadges:
    report
  • pdraebel
    You should be able to download V6 PTF's, as for V5R1 that is end of support.
    7,545 pointsBadges:
    report
  • pdraebel
    Have you checked WRKPRB ?
    Otherwise try the message to create a problem, send to IBM and the answer could contain the missing PTF's.
    On the V6R1 machine have you checked the WDS licensed program ? Is it not a version of a Pre V6R1 release ?
    7,545 pointsBadges:
    report
  • pdraebel
    On the V6R1 machine the Licpgm should be 5761WDS
    7,545 pointsBadges:
    report
  • hunshabbir7
    yes on V5R1 licgm is 5722WDS and on V6R1 licpgm is 5761WDS. I have placed an order on IBM Fix Central for PTF's let see when they respond. 
    2,900 pointsBadges:
    report
  • WoodEngineer
    We are running 6.1.  
    8,225 pointsBadges:
    report
  • hunshabbir7
    Ok I got PTFs but in installation instructions they mentioned that be sure to take backup of your system and other such things which scare me. After that I am hesitating to do any change.
    2,900 pointsBadges:
    report
  • pdraebel
    Having a good system backup as mentioned in the PTF install document is just sound precaution. In 25 years iSeries maintenance it has been a very long time since I had PTF applies break the system, but your better safe than sorry. What PTF package did you request ? Full CUM pack ?
    7,545 pointsBadges:
    report
  • hunshabbir7
    Actually I didn't find STRRSESRV command on my V5R1 system after search I found that when I will install PTF SI08593 this command will be available. I was right or wrong? please guide me.
    2,900 pointsBadges:
    report
  • pdraebel
    Not sure, could be the command is now working and that was your main concern : do your compiles work on the V5R1 machine ? If yes your issues are solved. At least this one.
    7,545 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: