Infrared Transfer resolved, one more IR question

15 pts.
Infrared Transfer
Legacy software
Windows 98
I posed a question previously which was well answered by Karl Gechlik. Infrared Transfer did not work on my Windows 98 second edition machine. I found one solution from thousands on the internet, go to Network and add the IPX/SPX protocol and reboot. This adds three additional files from the CAB files and Infrared Transfer now works. I deleted the IPX/SPX protocol and Infrared Transfer still works because the three previously missing and required files are now in place. Here is the setup to my remaining question- if I boot without IRMON as a startup program (unclicked in MSCONFIG), Infrared Transfer is now automatically disabled upon full boot, this is proven by right-clicking the IR icon in My Computer which prompts me to enable. But instead of enabling, I then immediately right-click a file and and send to Infrared Recipient, and nothing happens at all. No increased CPU activity, no Infrared Transfer box, zip. Yep, Infrared Transfer must be disabled. Now I right-click the IR icon in My Computer and it has magically changed to enabled. But when I try to send a file by right-clicking, the same nothing happens again. The solution: I right-click and disable and then right-click and re-enable Infrared Transfer from the icon in My Computer- and Infrared Transfer is back and working normally. Has anybody else noticed this oddity or tried this? Since I have a days-old clean install of Windows 98SE it is not due to file or registry corruption. Does IRMON have to be a startup program for Infrared Transfer to behave normally? I thought they were not so dependent. Noatak

Answer Wiki

Thanks. We'll let you know when a new response is added.

It needs to be executed before you can run a ir transfer. So if you are not going to let it start up automatically (due to memory issues I assume?) then you will have to start it manually before launching a transfer.

Have you tried it this way yet?

When I start it up automatically it seems to work flawlessly every time. When I start it manually it is a bit flaky.

Discuss This Question:  

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: