iNavigator error message

85 pts.
I am getting an error message under Basic Operations/Printer Output even if I am logged in as QSECOFR to the i5. The error message: System iNavigator/ An unexpected error occured. Check the system iAccess java trace log for additional information. Running Windows XP Pro SP3, fresh install System iAccess for Windows V6R1. I need to create a rack configuration report. Try to log on the i5 and ran into another error message using STRSST command. Using option 1 try to start the System Service Tool. It says the Service Tool ID is disabled. Any suggestions? Thanks.

Software/Hardware used:
AS400, iServer, i5/OS

Answer Wiki

Thanks. We'll let you know when a new response is added.

Since you know the QSECOFR password, you can login and reset the SST password for QSECOFR.

Login as QSECOFR and enter CHGDSTPWD then prompt F4.
Select *DEFAULT and press enter. This will reset the QSECOFR DST password.

As for the iNav error, we are only on V5R4 of iSeries Access for Windows so your options may differ.
Open iSeries Access for Windows.
Click on iSeries Access for Windows Properties.
Click on the Diagnostic Tools tab.
Select Detail Trace then click on Start Diagnostic Tools
Invoke the error then check your trace log. Click on properties to view the location.

Discuss This Question: 3  Replies

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • graybeard52
    Reminder: The SST password for QSECOFR may not be the same as the QSECOFR account. Also, it is always case sensitive. I always make a backup acount in SST in case the QSECOFR gets disabled or changed.
    3,115 pointsBadges:
  • Ac09
    Hi, I did a fresh install on a 9406-525 system with V7R1M0, I did this because I was receiving an error while trying to access a printer on the system to get a rack configurtaion. I keep getting the same error "/Qsys.lib/QGY.LIB/QGYOLSPL.PGM": Library does not exist. Any suggestions for this one? Even after I completed the fresh V7R1M0 install I am still getting the same error.
    10 pointsBadges:
  • TomLiotta
    Any suggestions for this one? Best suggestion to start with is to open a new question. Since this is different from the current question, it should be treated differently. In your new question, tell us something about where and when you are getting an error message. Tom
    125,585 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: