IBM iSeries 5250 Emulator session not recognizing shift+ESC

5 pts.
Tags:
iSeries Emulator
My session does not give the dotted line at the bottom of the screen when I use the Shift+ESC. I can right click and select 'sys req' and it works. Keyboard mapping for the ESC - shift is [sys req]. Any suggestions?
1

Answer Wiki

Thanks. We'll let you know when a new response is added.

Check if you have the Intel Management & Security Installed.

The Combine key had been reserve by that program, that is why it does not work.

If you need the screen capture, let me know you email address and i will send you the screen.

 

My email address is tsoh@minebea.com.sg

Discuss This Question: 5  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • azohawk

    What emulator are you using?  One place I worked at used an emulator that no matter what I did, Shift+Esc didn't work.

    Can you map a differnt keycombo to this function?

    Do you have authority to the sys-req line? another place I worked only a few select people had authority to it.

    Is there another (likely unrelated) program on your PC that is traping that key combo for its own use?

    Is this a new system or an old system with a new problem?  If the latter? what changed?

    4,055 pointsBadges:
    report
  • WoodEngineer
    Check out this info from IBM.  It solved the problem for us.

    Resolving the problem
    This document explains that SHIFT+ESC not invoking system request is the default setting with PC5250.
    It was discovered that the Privacy Icon Client portion of the Intel Management and Security Suite application was taking
    over that specific key combination.
    To resolve the problem, you should do the following:
    1. Verify that the default keyboard mapping has not been modified.
    2. Go into Windows task manager.
    3. End the PrivacyIconClient.exe process.
    Once the Privacy Icon Client process was ended, the SHIFT+ESC worked.
    You must stop the process from auto starting or reconfigure the Privacy Icon Client.
    Historical Number
    639468605
    8,225 pointsBadges:
    report
  • jbock1127
    You can also open the Intel Management and Security Status program and define a different key other than shift+esc in case your company requires the program to auto start.
    10 pointsBadges:
    report
  • warleb1
    Yep, Had this issue recently. Never had it before. As jbock1127 said. Just re-map hot key
    10 pointsBadges:
    report
  • aceofdelts
    We were using the Reflections emulation and it did not support this. So I asked "support" to install Client Access on my PC and that worked.
    2,550 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: