How can we enable TLS connection on V5R4 iSeries LPAR?

55 pts.
Tags:
AS/400
iSeries
TLS
Hello, How can we enable TLS connection on V5R4 i series LPAR? I can able to see the details to Disable SSLv3 from SST, but how can we enable TLS on the same system which is running on V5R4? R540 – MF59387 R545 – MF59378 To change the System SSL settings with the Start System Service Tools (STRSST) command, follow these steps: 1. Open a character-based interface. 2. On the command line, type STRSST. 3. Type your service tools user name and password. 4. Select option 1 (Start a service tool). 5. Select option 4 (Display/Alter/Dump). 6. Select option 1 (Display/Alter storage). 7. Select option 2 (Licensed Internal Code (LIC) data). 8. Select option 14 (Advanced analysis). 9. Select option 1 (SSLCONFIG). 10. Enter -h This will show the help screen that describes the input strings. To disable SSLv3 enter -disableSSLv3


Software/Hardware used:
V5R4, i series, AS400
0

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • TheRealRaven
    TLSv1.0 should already be enabled. The change that you describe disables SSLv3; so if TLSv1.0 can't be negotiated, the handshake will fail because the fallback to SSLv3 is no longer available.

    To use a later version of TLS, you need a later version of the OS, i.e., at least i 7.1 TR6.
    36,095 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: