Help on Routing – NAT

5 pts.
Tags:
DHCP
NAT
Networking
I have a mikrotik with 3 ethernet interfaces' ether1 does my local does my DHCP with 10.30.0.0/24, and this applies to other branches with 10.30.1.0/24 and it continues. Ether2 has a connection without internet to a server sitting behind a firewall in our head office via an ISP's radio connection with subnet of 192.168.200.3/30 and ether3 connects to the internet with subnet 192.168.1.x/24 from an ADSL device. Now my problem is that, when i do all my static routes and everything else with NAT (masquerade), I'm able to ping all the other branches except the head office and if I disable NAT (masquerade), I am able to ping all including the head office but have no internet access. Any help would be very much appreciated, Thanks.
0

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: