Exchange backup not truncating log files

Tags:
Microsoft Exchange 2013
Windows Server 2012
Hi, We have Windows Server 2012 Exchange 2013 CU2 running in our environment, with three hyper-V VM based CAS and three Mailbox servers, two cas (cas1 and cas2 ) and 2 mailbox (MB2, MB3) running from one site (ibm-pureflex setup) and one cas (CAS3) and one mailbox (MB1) running from other site (hp dl 380 servers and IBM Storewise 7000 SAN). Due to some problem on the cluster shared volume, MB1 in second site got corrupted and is not functional and still present in DAG. Now the problem we are facing is after successful backup, log files are not being deleted, hence filling up exchange drives. Windows backup is used for full backup, which are completing successfully, but not deleting truncating logs.could this be because of one mailbox server is dead and still lingering in DAG.
Help is required in freeing up space and trouble shoot the issue why the logs are not truncating.


Software/Hardware used:
Microsoft Exchange
0

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: