Error message: You do not have permission to send to this recipient”

Microsoft Exchange
Microsoft Windows
SQL Server
In answering a question posed on July 20, 2005, David Sengupta suggested the following when asked about a user receving the error message "You do not have permission to send to this recipient." "The most common scenario in which I've seen this particular error is when companies are using a Cisco PIX firewall with xxxx configured. If you have a PIX, you'll want to ensure that the Mailguard feature is set according to the following Microsoft Knowledge Base article 320027." My question is this--what if you're getting this error message and there is no Cisco PIX firewall between the sending and receiving servers? I'm trying to migrate to Ex2K3, and I'm getting this error message when I try send email to a mailbox on Ex2K3 from SendMail. The messages sit in the queue on the Ex2K3 mailbox server with these errors logged. Is there an IIS or DNS setting on the mailbox server that should be checked? Our current messaging platform is Exchange 5.5 (I know, I know) and we're migrating to a brand new org in Ex2K3. I can send messages from Ex2K3 to 5.5, but I get the error mentioned above when trying to send from 5.5 to Ex2K3.

Answer Wiki

Thanks. We'll let you know when a new response is added.


We had an problem with this error when attempting to send Internet mail to clients using Hotmail and traced it back to our Symantec AV software. To resolve, we had to set up our mail server (Exchange 2003) as a seperate AV server serving only itself. It was some time ago we had this issue so I’m foggy on all the fine details, but the problem had something to do with the way Auto Protect worked.

Something to think about!

Good Luck

Discuss This Question: 4  Replies

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • Richl01
    is your mail records configured from the ISP, to your network and then from the router to the exchange 5.5 box? sounds like it could be routing/DNS, but seems like it could be a setup issue like not enabling message forwarding on the Ex2k3. I think this might be your issue. mainly because it seems like the messages are making it to the server but it will not send to the mailbox. I am still on 5.5 also with plans on converting this spring. keep me posted on how it goes.
    0 pointsBadges:
  • Ursulus
    I've had this a couple of times for various reasons. Most common problem relates to a failure to resolve the address, ie a DNS issue. You could try adding a host record for the domain that you are having the issue with and see if that resolves it and if it does, create a DNS record. Make sure that your DNS server is the first in the DNS server's list. Also, I discovered a setting the other day while researching a similar error and found that when you configure Exchange to use DNS to route email, you can configure the DNS servers that Exchange uses. I can't remember where I found that setting now... The other issue that caused the same result was a failure on the recieving Server where in order to secure the server they had gone over-board and incoming email was being rejected. To test whether the problem is at your end or the receiving server, connect to the SMTP port of the receiving server using telnet and try to send it an email. Good luck!
    0 pointsBadges:
  • Serendipity
    It sounds like both the SendMail server and the Exchange server are both in your system, so you're not talking about sending mail to an external organization. You might check the properties of the Exchange server's Default SMTP Virtual Server, Advanced Delivery settings. If "Perform reverse DNS lookup on incoming messages" is selected, you could try de-selecting it and see if that clears up the problem.
    100 pointsBadges:
  • Pedwards17
    Thank you all for your feedback, but I've cleared up the problem. It turned out to be the Recipient Policies on the Exchange 2003 side. I found KB article 258203 that outlines what I wanted to do. Thanks again to all.
    0 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: