DST Sign on not responsive, cant access anything

25 pts.
Tags:
AS/400 Client Access
AS/400 login
AS/400 signon
DST
EDIT:
The problem has been resolved, apparently it was an expired license.
It did still take some testing though, to get it to be responsive so i could run a manual IPL.
I had to go power on with D M configured, create a new connection in Operations Console, power down, power up with A M configured, then connect to the newly created connection, and login with QSRV.



IBM 9406-550 System i
After some network trouble had passed in our test environment, there seemed to be no more problems. However after a while, the system had lost its IP's. I could no longer connect via 5250 emulator or System Navigator for i. I checked if it was the network again, but all the desired ports are open between me and the server. I tried connecting my laptop to the same switch as the System i, but no dice.
So i connected via Operations Console and a manual IPL, but on the IPL or Install The System page, any of my choices would go unnoticed to the system. My selected number would disappear, and nothing would happen. Only when i disconnect and connect to the console, it would prompt the DST Sign On page.
From here i could enter in username and password, but again after pressing enter, nothing happened. No wrong password messages or any error code of any kind. I know the password for QSECOFR, but it wont even try to log in.
I could still go back (F3), but it would then be stuck in the first menu again. Basically the system seems unreachable, and this has happened a few times before, where i had to resort to a full clean install of the OS.
 I would love to know if anyone has some input, as tQSECOFR was disabled.o how i can gain access to my system again. It is quite a pain to continuously reinstall the OS, as im sure most of you know.
 Thanks in advance.


Software/Hardware used:
IBM 9406-550 System i
0

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Discuss This Question: 4  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • ToddN2000
    If you can get to a command line, check to see if the devices are varied on, subsystem is active and the profile has not been disabled for a reason like an excess number of failed login attempts. Also make sure the login IP has not changed .
    132,850 pointsBadges:
    report
  • TheRealRaven
    Is any 'Help' available for any screen you can access? Whether 'Help' works or not might narrow various possible directions.

    Is Operations Console accessed through a dedicated system port or is it via general LAN Console?
    35,220 pointsBadges:
    report
  • Collunz
    There is no help available, only F1 in the IPL or Install The System page, which just shows what the 5 options do.

    It is a general LAN Console that i have connected to P1-T9 on this back panel: https://www.ibm.com/support/knowledgecenter/en/POWER5/iphau_p5/iphau700.gif

    This is the only way i have gotten Operations Console functional, and i tried everything back when i first set up the system.
    25 pointsBadges:
    report
  • Collunz
    Also i can not access a command line, unless there is a way i don't know about. I would love to, since i have seen many possible fixes recommending certain commands.

    Perhaps QSECOFR for service tools has been disabled because of too many attempts, i don't know for sure. But it still does not give any response to login attempts at DST Sign On, no wrong password or disabled account message, and i have tried random username and password as well, to see if it registered something that doesn't exist.

    I am able to use 11111111 and QSRV for authorizing access to the console it self, but not DST.


    25 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: