Dropping calls and no caller ID for calls presented from ACD queue

Tags:
ACD
CDN
SFNB
I have an ACD group that is randomly dropping calls. The call flow is ACDN (built in CS1K) to AAM (Menu) to CDN (built in CS1K) to AACC script. 3-4 times a day a call will present to an agent, the agent sees the Caller ID but upon answering there is no audio either way and after 4-5 seconds, the call voluntarily disconnects. It was recommended by an Avaya backbone engineeer to build a new CDN and see if that solved the dropped call issue. The new CDN is in place and, so far, no dropped calls but NOW they are not seeing caller ID. Only the name of the CDN as it is built in AACC. When I checked the new CDN against the old CDN, the only difference is the numbers that show up next to SFNB which l cannot ever modify, either when creating or after as a CHG. The other weird thing, in Historical Reports, Call-by-call Statistics, ALL calls to this ACD queue only show 1. Local Call Arrived, 2. Handed over to Master Application; and 3. Give Ringback (assuming from the Master Application). Yet ALL calls are queuing and being answered and MOST calls are completed.


Software/Hardware used:
CS1K, AACC, AAM
0

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: