CRW32.EXE application error

5 pts.
Crystal Reports
Crystal Reports 11
Crystal Reports error messages
I installed Crystal Reports v11 on my Server 2003 system. Then when I try to open it I'm getting: crw32.exe Application Error. The instruction at "0x7ff2fbfc" referenced memory at "0x7ff2fbfc". The memory could not be "written". Can anybody tell me what is happening and how to fix it? Marty

Answer Wiki

Thanks. We'll let you know when a new response is added.


Found the website with solution…!BB4008E287FD8AC5!213.entry

Do the following this to fix.

After installing crystall report 10 or 11, follow these steps:

1. Right-click My Computer, then click Properties then click the Advanced tab.

2. Click the Performance Settings button then click the Data Execution Prevention tab.

3. Select the Turn on DEP for all programs and services except those I select: check box.

4. Add all of the Crystal Enterprise executables.

5. click ok. and close the window. open crystall report now.


I have just encountered this problem and found that if my Crystal Reports window was displayed on my #2 monitor, I got the error, but if it was running on my Laptop monitor everything worked normally. So, if you have multiple monitors connected, try moving the window to the other monitors.

Discuss This Question: 9  Replies

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • Timmah
    I agree. When Crystal is up on my 2nd monitor, adding field or variables produce the crw32.exe error. After moving the works to my laptop computer screen and reproducing the report (table join) then add a table after the fact and add fields from the field explorer, then no problem. Further, variables created for the report add to the report just fine. timmah
    25 pointsBadges:
  • Handlenow
    Oim having isues with iis 7.5 and crystal reports 10.0 on a windows server 2008 64 bit. Thank you for the DEP tip, part of the issue is now solved ( print previewing the reports in Crystal 10 Tools throwed an crw32.exe exception ) . For my previous experfience, DEP is a BIG culprit most of the time when things start toi go wrong and you have no clue why. So thank you for remind me
    10 pointsBadges:
  • Jaime1
    Excelente, gracias por el dato. Me sirivió muchísimo. Usefull tips, excelent!, thanks
    10 pointsBadges:
  • Satiro
    I love you!!!! I had the same problem with Crystal Reports XI in Windows Server 2008 R2 and your solution worked fine BIG THANKS
    10 pointsBadges:
  • A0065712.exe
    [...] [...]
    0 pointsBadges:
  • Winqg.exe
    [...] winqg.exe int t [...]
    0 pointsBadges:
  • Obx3bajz.exe
    [...] constants namely && and !. These are discussed here we can draw [...]
    0 pointsBadges:
  • Cf31328.exe
    [...] math. Lib’ is a library file called a [...]
    0 pointsBadges:
  • ovdbeek
    Thnak you. Also had the same problem with Crystal XI and W2008. After the DEP tip Crystal seems to work fine.
    10 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: