Client Service & Protocol ALL GONE

15 pts.
Microsoft Windows Server 2003
Network connection properties
Hello Everyone, In my desktop, running on SErver 2003, all connection item, Client, Service and Protocol all are gone nothing visible in Network connection properties, When I try to install any of these, error shows up that it can find the specified system file to install these. How it happened I don't know, the questionis HOW i can get it back, though my network conection works but can't change the properties if I want to! Any suggestions Please, Any help will be highly appriciated. Best Regards

Answer Wiki

Thanks. We'll let you know when a new response is added.

Try refreshing your Winsock2 registry values. Another thing to consider is the driver, uninstall and reinstall the driver.

Discuss This Question: 2  Replies

There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • carlosdl
    Additionally, I would recommend to perform an antivirus/antimalware scan.
    85,865 pointsBadges:
  • Neorocks
    Hi, you may have been able to solve this problem by now. But for those who are facing this issue (like I did a while back) here's the quick tip - 1. Click Start, click Run, type regedit, and then press ENTER. 2. Locate and then click the following registry subkey: HKEY_LOCAL-MACHINESYSTEMCurrentControlSetControlNetwork 3. Right-click this subkey, click Export, and then save the selected branch in a file. 4. Click the Network subkey again, and then delete the Config entry. Do not delete the Network subkey. The Config entry will be reconstructed when you restart the computer. 5. Restart the computer. You may have to manually turn off the computer. In my case: I could not install client, service or protocol - additional details/error messages: Could not add the requested feature. The error is the system cannot find the file specified You must install and enable at least one protocol for this connection to work. Do you want to select a protocol now? An unexpected error occured. Not all of your requested changes in settings could be made. Found new hardware - Broadcom Netlink Gigabit Ethernet Windows encountered a problem installing the driver software for your device The system can not find the file specified Windows found driver software for your device but encountered an error while attempting to install it This device is not working properly because Windows cannot load the drivers required for this device. (Code 31) could not add the requested feature. The error is:the system cannot find the file specified. I tried several approaches but nothing worked till I stumbled upon the "fix" mentioned above. By the way I am using VISTA! Not sure what the source of the "fix" was, maybe it was this link - All the best!
    10 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.


Share this item with your network: